email not sending gmail

all settings correct 

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.7.0 Authentication Required. Learn more at


1 person has this question

Hello,


Thank you for reaching us!


Please, make sure the Gmail account has 'Allow less secure apps' enabled: https://support.google.com/accounts/answer/6010255?hl=en This should solve the issue.


In case you require further assistance, please do let us know.


Have a great day ahead!


Regards,


Angela


Login to post a comment