Order Not Coming through

Hi There


I have been having an issue with one of our orders coming through linnworks from our Magento Store. It is one product that always seems to not want to make an order on Linnworks I have had a look on our logs and it gives me the same error all of the time. I need someone to point me in the right direction as not too sure why it is not making an order on linnworks it always seems to be one product.


image

Kind regards

Jamie.S

Hello Jamie,



Thank you for reaching out to us!


I would like to recommend that you enable the option 'Download Pending Orders' as well as enabling the payment method for your Magento channel from Settings > Channel Integration > Settings for Magento. Here is some additional information on that. In the case that this order is in the 'Pending' status, it would indeed be skipped - likewise if the payment method is not enabled as well. In addition to this, mapping your payment methods is recommended. Please give this a try and let us know if you have any other questions!



Best regards,

Kat

Hi There


I am still facing the same issues where certain orders are not being created in linnworks? I have to create these orders manually. 


Your automation logs just keep showing the order being converted as shown in screenshot for order 000000679 and 000000681


image



Is is not just 1 product it happens to it is completely random?

Hello,


Are you saying that  this does not always happen to orders that contain one specific   product? If so, then it is very likely that the orders  which are being skipped are simply not of a right status. As I can see, you still have Download Pending  Orders settings  disabled  which  means that the  unpaid orders  are going  to be  skipped. Please double  check if the  current open order examples   have been paid for or not. If not, you may want to enable the aforementioned  option and select the  desired  payment methods  which you would allow for download of pending orders. 


If the orders  which are not  being  synced through at the moment have actually been paid for, then please let us know. Possibly, the issue is related to some other aspect and we may need to raise a ticket on this matter.


Best regards,


Ilja Lissov

Hi Ilja


All orders have been paid for but certain ones are not being synced through. I have had to create the label manually in linnworks in order to dispatch.


I have left order 000001331 in the processed mode in Magento so you can see that it is not syncing.


Many Thanks

Gary

I now have a second order not syncing 000001352

I now have another order not syncing 000001357


image


I now have another two orders that did not go through

000001378
000001391

 

Hello Gary,


Your topic has been converted into ticket #1176880.


We will reply you as soon as possible.


Kind regards,

Julietta


Technical Support


Login to post a comment