Autonomous Sync DOwn?

 Just noticed our sync isn't working, when we try to view logs we get errors and there are no syncs pending.


We have experienced an outage on our autonomous synchronization servers, which lasted from approximately 2 AM until 6 AM GMT. This has now been resolved and our servers are operating nominally.

The occurrence has also been documented on our status page at

Apologies for any inconvenience caused by this.


We have not received any orders from eBay since Saturday

As advised on ticket #1098578 Manual Sync, we have revoked and then renewed our token but almost 4 hours later, still no orders

i have had 3 messages to support ignored since this was done (same ticket)

i have contacted eBay who tell me everything is fine at their end

I have since emailed 2 direct contacts but had no reply.

This is critical as we now have 100 orders not processed therefore we will be penalized on eBay for late dispatch

Please treat as urgent and advise

Hello Marc,

I have had a look at your case and I can see that the eBay token error is still present in your synchronization logs, unfortunately. I have put in a reply into the ticket, however, for anyone else who may be experiencing this, here is something to try if simply re-creating the authorization token does not help:

- Proceed to eBay in your default browser (The same browser that is opened when you go to re-create the token)

- Log out of the account that you are currently logged in to

- Re-log in with the account, corresponding to your EBAY1 integration

- Go back to the Channel Integration screen in Linnworks, open the eBay config and proceed with the token re-creation again

- After you re-create the token, open the 'AutoSync Settings' within the Channel Integration window and set the eBay Order Sync module to OFF

- Once that is done, try synchronizing manually and see if you receive the same error.

Thanks Alex, top marks for realising the issue - all fixed


Login to post a comment