Problem

An order is showing Totals Adjustment as an order item. The order total is correct however order item costs are wrong.

Cause

This is a typical problem for website carts integration. Linnworks has generic scripts for carts like osCommerce, ZenCart, OpenCart etc. The order total calculations may vary from website cart to cart depending on your settings and custom modifications. This causes Linnworks to receieve total order value which does not match total calculation for order items individually. In order make the order totals match to your channel Linnworks adds Totals Adjustment line to the order.

Solution

For website orders: The generic script for the website integration needs to be modified to reflect the order item calculation on your website cart. If your cart is modified from generic code, this will be chargable work if you request our tech support to do it. You may do it yourself by changing the website integration script as described in the documentation.

http://linnworks.com/Doc/Website_Integration_Gateway#Step6–Querydesigner